Author Topic: Website Update  (Read 5917 times)

Chris

  • Administrator
  • Member
  • Posts: 7215
  • The Webmaster
    • View Profile
Website Update
« on: September 25, 2015, 01:21:28 PM »
Hello, I'm Chris the webmaster!

we updated the site, there is nothing major changed, but if you do notice any errors or issues please let me know!

Thanks,

Chris
Webmaster

PandaBearKitty

  • Guest
Re: Website Update
« Reply #1 on: September 27, 2015, 01:37:36 PM »
The Ruth Degayo thread still appears to be on the fritz,  the new posts still aren't showing.   :(

jellybean

  • Member
  • Posts: 8201
  • Tired of Crime not doing their time
    • View Profile
Re: Website Update
« Reply #2 on: October 15, 2015, 01:42:56 PM »
Posting in reply box extremely difficult.  right hand margin in reply box non existent. Text goes on forever, without right hand margin
restriction.  Then - you cannot post, as you cannot get over to it - as that area, is now out of range.

jb



debbiec

  • Administrator
  • Member
  • Posts: 4776
  • Site Admin
    • View Profile
Re: Website Update
« Reply #3 on: October 15, 2015, 02:12:01 PM »
Thanks JB,

I've messaged Chris to take a look.

I do have a margin on my reply box, however it's way wider than usual. Strange.

Chris

  • Administrator
  • Member
  • Posts: 7215
  • The Webmaster
    • View Profile
Re: Website Update
« Reply #4 on: October 15, 2015, 04:28:11 PM »
Try it now!

jellybean

  • Member
  • Posts: 8201
  • Tired of Crime not doing their time
    • View Profile
Re: Website Update
« Reply #5 on: October 15, 2015, 06:12:12 PM »
Sorry Chris - While I do have a right hand margin in the quick reply box - but the margin

 reply box with happy faces, etc.  is still missing.  xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

It may show  margin when posted, oh in any event because of this, it is difficult to paste a news article in this box. :(
« Last Edit: October 15, 2015, 06:19:13 PM by jellybean »

eyeswideopen

  • Member
  • Posts: 1987
    • View Profile
Re: Website Update
« Reply #6 on: October 17, 2015, 01:35:29 AM »
Looks good Here I have the smilies  :)

jellybean

  • Member
  • Posts: 8201
  • Tired of Crime not doing their time
    • View Profile
Re: Website Update
« Reply #7 on: October 17, 2015, 09:28:57 PM »
Mine now works just fine.

Thanks Chris and debbiec

jb

debbiec

  • Administrator
  • Member
  • Posts: 4776
  • Site Admin
    • View Profile
Re: Website Update
« Reply #8 on: October 17, 2015, 09:40:13 PM »
You're welcome JB. :) Hopefully the problems have been alleviated.

D1

  • Member
  • Posts: 2824
    • View Profile
Re: Website Update
« Reply #9 on: December 01, 2015, 04:46:56 PM »
I still can't post properly. Line runs on forever off screen..

debbiec

  • Administrator
  • Member
  • Posts: 4776
  • Site Admin
    • View Profile
Re: Website Update
« Reply #10 on: December 01, 2015, 05:15:46 PM »
I still can't post properly. Line runs on forever off screen..

That's odd D. That was happening a while back, but no one has mentioned it lately. We were hoping that the problem had been alleviated.

jellybean

  • Member
  • Posts: 8201
  • Tired of Crime not doing their time
    • View Profile
Re: Website Update
« Reply #11 on: December 01, 2015, 05:28:00 PM »
D1, if you had to make the print appear larger, then that could cause the problem. Try control
minus and see what happens.

jb :)


D1

  • Member
  • Posts: 2824
    • View Profile
Re: Website Update
« Reply #12 on: December 01, 2015, 11:40:03 PM »
Mine never did correct after the fix. Control - just makes smaller print but still runs off the right margin to infinity.. No one else still having the problem?

jobo

  • Member
  • Posts: 3624
    • View Profile
Re: Website Update
« Reply #13 on: December 02, 2015, 07:22:41 AM »
I am still having the problem where my posts run off the page, very hard to edit my posts.

debbiec

  • Administrator
  • Member
  • Posts: 4776
  • Site Admin
    • View Profile
Re: Website Update
« Reply #14 on: December 02, 2015, 11:00:05 AM »
Thanks D1and jobo. I wasn't aware that anyone was still experiencing posting problems. I'll contact Chris again.