Author Topic: Outage May 4-5th 2011  (Read 4012 times)

Chris

  • Administrator
  • Member
  • Posts: 7215
  • The Webmaster
    • View Profile
Outage May 4-5th 2011
« on: May 05, 2011, 11:56:41 PM »
As you probably noticed, the site was offline for about 30 hours the last 2 days. this was due to some hosting issues which have been resolved now.

Very sorry about that. Unfortunetly, when using cheap web hosting, issues come up. If I could get a server, I would. But I can't, so I guess we have to live with that.

Thanks for all your patience.

lostlinganer

  • Member
  • Posts: 3864
  • Silence, in the face of injustice is complicity wi
    • View Profile
Re: Outage May 4-5th 2011
« Reply #1 on: May 06, 2011, 12:36:43 AM »
We are grateful for what we have through you Chris;  it is such a relief that it wasn't a major "hacking" with destruction...

 I was actually thinking this Bin Laden Virus, the media was warning about for two days... thinking maybe you or a mod didn't hear the warnings and opened pictures posted.  It was posted on my facebook, but I just deleted the post.... too risky to guess it might actually be pictures!

Such a co-incidence it all occurred at such a time!  Glad you're back.

Mysticmusicgurl

  • Member
  • Posts: 41
  • Lived all over Canada
    • View Profile
Re: Outage May 4-5th 2011
« Reply #2 on: May 06, 2011, 09:12:17 AM »
Hi Chris,

Glad to see this site back up and running.
For a bit, I thought I might have said something wrong. The last post I comment on was on the thread: Jolene Riendeau | 11 | Missing Montreal, Quebec | April 12, 1999. So, glad to see that it wasn't me and that it was just a glitch.

Mystic

rkay

  • Member
  • Posts: 253
    • View Profile
Re: Outage May 4-5th 2011
« Reply #3 on: May 10, 2011, 04:03:02 PM »
Hmmm, that was a few extra days off.  ;)

What happened there?

Chris

  • Administrator
  • Member
  • Posts: 7215
  • The Webmaster
    • View Profile
Re: Outage May 4-5th 2011
« Reply #4 on: May 10, 2011, 04:13:43 PM »
Yes I had to move to a new webhost and it took a lot longer to do than expected. Sorry everyone.

rkay

  • Member
  • Posts: 253
    • View Profile
Re: Outage May 4-5th 2011
« Reply #5 on: May 10, 2011, 04:15:22 PM »
Thanks. Glad to have the board back!
« Last Edit: May 10, 2011, 04:19:20 PM by rkay »

solvy

  • Member
  • Posts: 1031
    • View Profile
Re: Outage May 4-5th 2011
« Reply #6 on: May 10, 2011, 05:19:52 PM »
Thanks Chris,  A few days without Unsolved and we realize just how addicted we are. :) :)

jobo

  • Member
  • Posts: 3630
    • View Profile
Re: Outage May 4-5th 2011
« Reply #7 on: May 10, 2011, 06:53:12 PM »
Thanks Chris....I really do miss logging on when I want.   ;)

Chris

  • Administrator
  • Member
  • Posts: 7215
  • The Webmaster
    • View Profile
Re: Outage May 4-5th 2011
« Reply #8 on: May 11, 2011, 12:19:47 AM »
Thanks y'all. Just glad it did not go down while I was gone. we use a Canadian host now, whom should be more sympathetic to our site and not just kick us off without warning like that.

RubyRose

  • Member
  • Posts: 640
    • View Profile
Re: Outage May 4-5th 2011
« Reply #9 on: May 11, 2011, 12:49:40 AM »
Great to see both you and the site back, Chris.  Hope all is well.

Concerned

  • Member
  • Posts: 3547
    • View Profile
Re: Outage May 4-5th 2011
« Reply #10 on: May 11, 2011, 04:10:00 AM »
Welcome back Chris. Sorry you had to go through this right after your ordeal. How are you feeling? Are you a new and improved model?

Chris

  • Administrator
  • Member
  • Posts: 7215
  • The Webmaster
    • View Profile
Re: Outage May 4-5th 2011
« Reply #11 on: May 13, 2011, 11:01:56 PM »
Yes all is well. Actually I missed my surgery because there was massive grass and Forrest fires affecting air quality and straining resources. still going on I guess. I hope to go down in June again. Good thing, that heat, humidity and forest fire funk were tooooo much for me to handle anyway. Yuck.